Attribute Table Inaccurate Popovers

321
2
Jump to solution
09-03-2021 09:54 AM
Labels (1)
ElenaS
by
New Contributor III

When I rollover a value (highlighted in blue) in the attribute table, it incorrectly lists a value from another row in the popover (text box). Additionally, when I apply a definition query, it sometimes displays information from a feature that was filtered out.

I recently updated to the latest version ArcGIS Pro 2.8.2. I didn't encounter this issue previously in version 2.4.

ElenaSy_Su_1-1630687521935.png

0 Kudos
1 Solution

Accepted Solutions
KoryKramer
Esri Community Moderator

Hi @ElenaS We apologize but it looks like this is an issue that was introduced in ArcGIS Pro 2.8.  There was another bug logged related to the pop-up disappearing and that is noted here https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDE0MDI5MQ==  

I was just informed by the development team that what you are observing will be fixed in the 2.9 release as part of the work done on BUG-000140291.  Pro 2.9 is expected sometime in the November timeframe.  Sorry again for the inconvenience!

View solution in original post

2 Replies
KoryKramer
Esri Community Moderator

Hi @ElenaS We apologize but it looks like this is an issue that was introduced in ArcGIS Pro 2.8.  There was another bug logged related to the pop-up disappearing and that is noted here https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDE0MDI5MQ==  

I was just informed by the development team that what you are observing will be fixed in the 2.9 release as part of the work done on BUG-000140291.  Pro 2.9 is expected sometime in the November timeframe.  Sorry again for the inconvenience!

ElenaS
by
New Contributor III

@KoryKramer This is great to know. Thanks for quick response!