ArcPro 2.8 Raster symbology not editable

273
2
05-27-2021 12:16 PM
Labels (1)
JuliaReisemann6
New Contributor

Something must have changed in the last few upgrades for ArcPro regarding raster symbology. I am trying to redo the symbology of a newly created raster. It hangs on to the original geotiff symbology and won't let go.Trying to assign new symbology is not working either. No symbology gets created for Unique Values and the individual raster values themselves cannot be added either via 'Select values to add'. Raster works fine within ArcMap 10.8. Very frustrating.

Thanks for any suggestions,

Julia

Tags (3)
0 Kudos
2 Replies
DrVSSKiran
Occasional Contributor II

Hi Julia,

ArcGIS Pro 2.8 raster symbol is working fine. I didn't receive any errors or not responding. 

Can you try to convert your raster to int raster and apply symbology based on unique values and test it. If any error in the raster it will get resolved.

If still issue is not resolved, try to uninstall ArcGIS Pro 2.8 and a clean install of ArcGIS Pro 2.8.0.  Then renamed by ESRI folder in C:\Users\<user profile>\appdata\local and C:\Users\<user profile>\appdata\roaming to esri_old.  Restart the system. 

0 Kudos
JuliaReisemann6
New Contributor

I reclassified the grid for the values I wanted to show and it works. I have noticed issue with the legend for raster in the earlier version, too. Maybe it has to do with getting the grid via a geotiff.

Thanks for your input. For now, I will wait to reinstall ArcPro. Guessing from the last few months, I am sure the next update will be arriving soon.

0 Kudos