3D Map Not Rendering

08-31-2021 04:57 PM
New Contributor


I am a student who is new to working this software. My problem is that when I try to load a map in 3D, nothing is popping up. I tried looking up a solution to this problem and one result said that it was the motherboard driver that was doing the heavy lifting. He said that he solved the problem by updating the driver. The thing is, I am using a nVidia GPU, 3070, and I thought that the loading was done by the card instead. Also, my CPU, 5600X, is not an APU so I am unsure if there are any graphics driver to update on the motherboard. I will list my computer's specs below and I'm working on version 2.6 of ArcGis Pro. Please let me  know if you have a possible solution to my problem or if there are some steps that I need to take.


CPU: AMD Ryzen 5600X

GPU: RTX 3070, with latest driver installed.

RAM: 32GB, 3600mhz

Storage: 2TB nVME

0 Kudos
1 Reply
MVP Esteemed Contributor

Do you mean a scene? Scenes—ArcGIS Pro | Documentation


... sort of retired...
0 Kudos