Using Data Interoperability / FME to update AGOL Feature Service

376
1
04-06-2020 08:44 AM
LouieDowney
New Contributor

I've uploaded a very simple file geodatabase with a single polygon layer to ArcGIS online and created a hosted feature service from it.

I'm now trying to use DI / FME to update the service. I've connected my reader/writer without any problem, but whenever I try to run the tool it throws the following error:

Reproject: Could not reproject the geometry of the preceding feature: Reprojector: Invalid reprojection parameters

I've added in an EsriReprojector Transformer, specified the source coordinate system (WKID 2276) and the target coordinate system, (WKID 102100) but it still throws the error. I've tried using every geographic transformation option listed, I've tried deleting the EsriReprojector and using just the Basic Reprojector with the same results.

I simply can not get this to work.

What am I missing here?

Tags (1)
0 Kudos
1 Reply
Sizige
by
New Contributor II

Hi, I am also having the same issue, using the FME basic training tutorials.  When I try to use the model they provide and run it with data interoperability it throughs the same error.  I tried changing the values a bit and they also have the same error.  Is it a bug?  I have been searching to see if any one else is having the same problem and others have.    If you get an answer from ESRI please forward.  When talking with FME they differ the question to ESRI..

0 Kudos