Thumbnails broken in Collections

12-07-2021 12:23 AM
New Contributor III


We are experiencing a bug where a thumbnail refuses to update for a collection item. The behaviour started a few days ago. The collection item is an embeded url and no attempt to update the thumbnail has worked. We have tried:
- changing the thumbnail to a completely different image
- reducing the size of the original image
- rebuilding the card and trying both options above
- logging out of the platform completely and logging back in

The storymap collection is public and is here:

You will see the last card : Have Your Say has the default card thumbnail.

Any help appreciated.

0 Kudos
2 Replies
MVP Regular Contributor

Hello James,

The collection item that you are sharing... does it have a thumbnail?  Try changing that then adding the item back in as a card.... not sure if you are just configuring a collection gallery of some sort with items from a group or individual cards?

Amanda Bishop, GISP
0 Kudos
New Contributor III

Thanks @ABishop - the collection item is embeded content (links to a different web page). The thumbnail image assigned to the card previously worked without any issues. Now it just cant be updated.

This is how it should look but when published the thumbnail image reverts to the ESRI default:



0 Kudos