Select to view content in your preferred language

Map Viewer Classic Tools not showing up

414
2
03-24-2023 08:30 AM
loganj
by
New Contributor

One of my students is not seeing the tools under each layer in his Map Viewer Classic/Contents window, except for the top layer. Hovering over them does not make the icons appear as they should. When I open his map, all is well. And when I checked other students’ submissions, at least the ones so far, seem to be just fine and no one else has complained about this problem. I have the sneaky suspicion it has something to do with the popup blockers or other security features on his laptop. Have you ever run into this?

0 Kudos
2 Replies
ChristopherCounsell
MVP Regular Contributor

It will most likely be that their user type or role does not allow them access to the spatial analysis tools. Check that they are signed in to your organization and then check the role/privileges assigned to that user via your Organization > Member page.

https://doc.arcgis.com/en/arcgis-online/administer/privileges-for-roles-orgs.htm

You can also check if they have any credits. If you have credit-budgeting and they run out, their analysis tools will be suspended. This should also be on the members page

https://doc.arcgis.com/en/arcgis-online/administer/configure-credits.htm#ESRI_SECTION1_583A4AC3C5724...

I have never seen a pop-up block or security feature interact with the visibility of these tools.

0 Kudos
loganj
by
New Contributor
This student has the same role and privileges as all the others and is the
only one with this issue. I checked his credits and he has plenty. I've
asked the admin to reset his account to see if that helps.



Joanne Logan

Univ Tennessee
0 Kudos