Layer not supported in Map Viewer (classic)

114
0
10-21-2020 07:55 AM
KristenRyan
New Contributor

I keep getting this pop up (attached) when opening my map Online. 

I am needing to view this map online with classic view and on phone app- collector. 

 

The pop up tells me which layer is not supported, but how do I know which configurations are not supported? and how do I change them to make them viewable in the classic view and on the phone? 

Because it wants me to view this map in beta, my map keeps refreshing in the middle of my work or pushing me out of the Collector app, unannounced. 

0 Kudos
0 Replies