Is Symbol size gone from the Style Categories when symbolizing by Type (unique values) in new Map Viewer?

896
4
Jump to solution
05-06-2021 09:06 AM
Labels (1)
MattMcLees
New Contributor II

I'm using the new ArcGIS Online Map viewer to create a series of web maps. The point data in the maps is symbolized by Type (unique values) on a field from the hosted feature layer. Under the Style options, I notice it is no longer possible to change the symbol size for each unique point symbol (screenshot 1). 

Screenshot1.png

It seems like it's missing. This was possible in Map Viewer (Classic) (screenshot 2).

Screenshot2.png

I'm wondering if this is user error, or if this is a functionality limitation. 

0 Kudos
1 Solution

Accepted Solutions
ZaraMatheson
Esri Contributor

Hi Matt, If you have "Adjust size automatically" checked for the overall symbol style, you will not see the symbol size option for the individual unique values feautures. If you uncheck that box, the size will become available. We realize it's a bit hidden right now and are working to improve this.

ZaraMatheson_0-1620322553757.png

 

View solution in original post

4 Replies
ZaraMatheson
Esri Contributor

Hi Matt, If you have "Adjust size automatically" checked for the overall symbol style, you will not see the symbol size option for the individual unique values feautures. If you uncheck that box, the size will become available. We realize it's a bit hidden right now and are working to improve this.

ZaraMatheson_0-1620322553757.png

 

AnaHiraldo-Gomez
New Contributor III

The solution didn't work for me.  Matt, did you get any other feedback? 

0 Kudos
MattMcLees
New Contributor II

Hi Ana,

I didn't, as the solution worked for me. Once you select the Field and go to Style Options, you have to make sure to first click the pencil button next to the color ramp under Symbol style. 

MattMcLees_0-1623432392990.png

You then have to expand Symbol at the top of the next window to "unhide" it.

MattMcLees_1-1623432443353.pngMattMcLees_2-1623432463487.png

You should be then able to go back to Symbol styles and change the size of each.

AnaHiraldo-Gomez
New Contributor III

Thank you.  Wow. Unhide was the magic word.  

0 Kudos