Feature layer not displaying in embedded web map (or app) in Chrome

11-26-2019 07:10 AM
New Contributor III

I have one feature layer to display in an embedded WebApp, but it will not display in Chrome. Works fine in Safari, but for some reason will not display in Chrome. I have also tried embedding just the web map and it is the same. 

This is the webpage with the embedded WebApp:


This is the link to the WebApp:

ArcGIS Web Application 

I have tried deleting the cookies in my Chrome browser, but it still won't show the feature layer. 

I have ensured all the layers are shared publicly.

What could be happening?

0 Kudos
1 Reply
Esri Contributor

Hi Christina,

I was taking a look at the web app and the web page with the embedded app in Chrome and Safari. When I open the web app and the web page with the embedded apps, I am only seeing the sidewalks layer. What other layers should I be seeing? Do these layers have any visibility ranges set? 

Can you provide the link to the web map?