Select to view content in your preferred language

Blacked out map in MapViewer

1408
3
04-24-2023 02:01 PM
cweirpatrickco
New Contributor II

Howdy folks,

I'm running into an issue that I've never seen before. I shared two feature classes to a group layer from Pro to AGOL with no issues. When I try to view the group feature layer in MapViewer, I get this black void in the map frame (see screenshot).


AGOL_mapviewer_issue.png

 

What's going on here?

TIA!

Tags (2)
0 Kudos
3 Replies
Woodpecker
New Contributor III

Hard to know from this screenshot. Did the layers load correctly? If you click on layers, are they included in the layer list? If so, what happen if you zoom to the layer? 

Do you have a basemap selected? 

I've never had this issue, but clearing the browser cache often helps with unexpected behaviour. 

0 Kudos
cweirpatrickco
New Contributor II

Interesting, I just tried opening the map in chrome and it worked fine. I was using Firefox before.

0 Kudos
RussRoberts
Esri Notable Contributor

This hasn't come through any of the channels I track.. can you share the web map and I can take a look?  

 

Thanks! 

0 Kudos