Network Analyst Location/Allocation not using ND in 10.1...glitch?

08-29-2012 01:11 PM
New Contributor II
I do a LOT of work for the Fire Department here...getting response areas, finding the best 'next' station location, that sort of thing.  I was at a stopping point in some of my analysis/map requests from them so upgraded from 10 to 10.1. 

I'm having a problem with the Location/Allocation part of Network Analyst in 10.1.  It appears that Loc/Alloc is not using the network dataset (ND).  Service Areas and Routing both used the ND just fine, but Loc/Alloc didn' idea why.  I tried many hours to see if I'd just missed something...I rebuilt the project and the ND, tried all kinds of troubleshooting.  I even had another analyst who knows this stuff take a look, but after an hour, he hadn't figured it out either.  I eventually had to uninstall 10.1 and go back to 10.  It works great in 10, so I can get my work done again.  I'm wondering if anyone else is having a problem with Location/Allocation in 10.1, if I've just missed something, or if this is a glitch we need a patch for. 


~Kim, Public Safety GIS Analyst, City of Round Rock, TX
Tags (2)
0 Kudos
1 Reply
Esri Contributor
Hello, Kim!  Sorry you are having so much trouble.

Could you post what the error message is, if you are getting one?  I'm not sure what you mean by saying it isn't using the network dataset.

A Location-Allocation layer cannot be created without a reference to a network dataset.  If the reference to the dataset is broken, then the layer will show up as broken in the table of contents (a red exclamation point next to the layer).

Edit: typo
0 Kudos