Network Analyst Error after Moving to 10.2.2

1739
0
07-14-2014 06:35 AM
Highlighted
Occasional Contributor II

Hello,

We just recently upgraded to 10.2.2 from 10.0 SP5 - Desktop upgrade only. SDE and the database remain at 10.0 SP5.

Once we upgraded the desktop software, we began seeing the below error message whenever solving a network analyst route. I've tried exporting the network to a 10.2.2 file geodatabase and running the Upgrade Dataset tool without success. There have been no schema changes to the dataset, and the route still solves using 10.0 SP5 software.

Any ideas?

NetworkError.JPG

Reply
0 Kudos
0 Replies