Select to view content in your preferred language

Hello everyone. How do you search location using coordinates in arcgis navigator

1609
6
06-05-2018 01:38 PM
NorisJustine
New Contributor II

Im trying to use the seach bar to find a location. But it fails to search using coordinates

6 Replies
PaulBarth1
New Contributor II

I just tried it and it worked for me. Make sure you are typing coordinates that are within the extent of your mmpk and that you have a comma or a space between Latitude and Longitude.

NorisJustine
New Contributor II

Hi thanks for the assistance

I am using version 2.0.1.Probably there is a setting of which I couldnt find. I used -3,456 37,079

This is an area in East Africa. Searching this way fails but if i pin the same location it picks and navigates. 

0 Kudos
XanderBakker
Esri Esteemed Contributor

And if you use a point as a decimal sign, does that make a difference?

BrentPierce
Esri Contributor

I think Xander nailed it, Navigator is not localizing the decimal separator properly for the locale your device is in. You will need to use the "." character as the decimal separator when using the DD notation in the search.

in short, 3.456, 37.079 should work.

Hope this helps,

-Brent

Kylie
by Esri Regular Contributor
Esri Regular Contributor

Based on the version number you are using, it looks like you are on Android. There is a known bug with coordinate searches on Android.

Esri Education Team
by Anonymous User
Not applicable

Is this coordinate searches on Android navigator bug fixed yet? I still cannot do coordinate search in Android navigator in version 20.0.1. Do you have bug ID for it? Thanks.

0 Kudos