Problem loading enc NON .000 format

2442
2
08-12-2010 07:18 PM
Highlighted
New Contributor
Hi,
   Does anyone have a solution to my problem ???
  I am working on some project that requires ENC files. Actually, I am facing some trouble with importing files that are not in .000 format. I am using the ENC Data Handler with ArcGIS Desktop to import these S-57 cells. The tool does not even recognize the files as S-57 cell if they do not have a .000 extension.


   We get monthly updates, like for April we received - 4034.000 and 4035.000. From the month of May we have been getting updates like 4037.008, 4038.003, 4039.006 etc. Can somebody please help me with this or tell me the place where I should be looking for help. I have attached the kind of error I receive, when I attempt to load a non .000 format ENC file


Thanks in Advance,
Priyanka
0 Kudos
2 Replies
Highlighted
New Contributor
Hi,

From your screenshot, it appears as though you're using the ESRI Nautical Solution S57>Geodatabase tool.  Is this correct?  Unfortunately, this tool cannot import 'update files' which is what you're describing you're having problems with.

We have a few options for you:
1) have the data producer make a new 'edition' for you which will produce a new *.000 file
2) use our S-57 viewer which reads ENC files natively and will allow you to copy/paste features into a geodatabase  (I can send to you directly - tkearns@esri.com)
3) use the data interoperability extension to load the ENC data

Let me know if any of these seem like viable options.

Tim
0 Kudos
Highlighted
New Contributor
Thanks for the reply Tim, I have mailed you back with some queries. Looking forward for your reply

Regards,
Priyanka
0 Kudos