Web Map Time Slider Won't Display New Data

86
0
09-09-2020 07:43 AM
BrettThome
New Contributor II

Hi,

I have a web map currently with 22 time enabled layers, with time enabled on each layer in the web map as well. I am planning to add additional time enabled layers to the same map in the coming weeks as my users require more layers for capture.

I am trying to edit the advanced options for the time slider in the web map. First of all, the only way I can even see the "OK" button in the dialogue to save my settings is if I flip my monitor to a vertical view. If I don't do this, the advanced options for the time slider dialogue won't scroll down far enough to select "OK". See screenshot below, I have circled the button I can only access in vertical monitor configuration. My monitors are 26" I believe, so by no means a small screen.

The above is inconvenient but manageable. The big issue I am having is with the Time Span section of the advanced options, however. Any time I set the End Time dialogue to a later date, whether that is 1 month or 1 year from today's date, the browser freezes and throws the message in the screenshot below. Same occurs if I try to drag the Layer Time Lines as far right as possible then click "OK". This won't work in both Chrome or Edge.

Any suggestions to rectify this issue? I am hoping to avoid creating an entirely new map as every layer needs a multi-part filter/definition query applied, edits to the pop-up, and symbology based off different attribute values. As a result, this option will be very time consuming. In the meantime I am planning to just disable time in the map until I can figure something out.

PS. The time slider functions properly in the map, but it is bound at an end date of September 3, 2020 (it is September 9th as of making this post). Because of this, when my users are using the web map on their desktop (as opposed to viewing the map on Collector), they don't see any information past September 3rd.

Thanks,

Brett

0 Kudos
0 Replies