Hub site won't create new pages

174
4
06-01-2020 09:33 AM
SaraKidd
New Contributor III

I went to create a page on my basic Hub site today. I clicked on new page, added the title and clicked Next. It appears the page is created as the template for a new page appears. I made a couple small edits, then clicked on Save, then View. The View links to "null" - there is no address (just "null" in the address) so a blank page opens in the tab with an error. Then when I go back to the list of pages in the Hub, the new page is not there, only the two existing ones. I have only had it open in one tab and I haven't been working on this site in a couple weeks at least.

Seems like something on the back end perhaps?

Edit: It seems to be specific to this Hub as I just tried to add a page on a different Hub and it worked as expected.

0 Kudos
4 Replies
GrahamHudgins
Esri Regular Contributor

We have an existing bug for this and should have this in a fix very soon!

SaraKidd
New Contributor III

That's great to know! How soon is soon? (I'm on a bit of a time crunch - would like to be able to pass on an estimate). Thanks!

0 Kudos
GabyGutierrez
New Contributor

Hey Sara! 

Just thought I'd give you a heads up, as of June 22, 2020 the bug has been fixed. Let us know if this is still happening, if it is you might need to open a Support Ticket for the issue. 

Thanks!

0 Kudos
David_J_Winter
New Contributor

I have this issue too. Tried to create a page, Error appears on button. A page appears in My Contents (one for each attempt I made), but when I try to configure it nothing happens. 

0 Kudos