Tap text field to begin writing, but sends user back to top of form.

109
0
12-12-2021 08:40 PM
elpinguino
Occasional Contributor II

Hi Field Maps community,

I'm not sure if this is a user error, a bug with the Samsung Active tablet, a Field Maps form issue or feature hosted layer issue. 

I've attached a video of the issue at the bottom.

In the Parcels layer, when the user scrolls to the Owner Details group, the user is unable to fill out the Owner Email field. Sometimes tapping on the field (to begin typing), sends the user to the top of the form. Other times, the user can type part of the word. I'm not sure why this is. There are a few groups in the Field Maps parcel layer. The user has not mentioned having this issue with any other fields. Is the owner email field corrupt? How would I check this?

The field in the feature service VVV

elpinguino_0-1639369779557.png

The field in Field Maps form VVV

elpinguino_1-1639369878271.png

 

Some other details:

- Device: Samsung Galaxy Tab Active Pro

-The user is connected to wifi.

What I've tried:

- Can't replicate it on my S8 mobile or S6 Lite Tablet. It's working fine for me, but I'm on a different device and model type. (I've asked the user to check if this issue occurs on other tablets in the office. I am not based there with them, so can't test this myself. Waiting to hear back about this.)

- Removing the owner email field from the Field Maps form and re-adding it. This hasn't helped the user on his end.

Has anyone else experienced this issue before?

Thanks in advance for your help.

 

0 Kudos
0 Replies