Submit button grayed out when submitting new point and won't submit when changing attribute field

04-05-2021 11:19 AM
New Contributor II

I created a new layer to use on AGO and pushed it from PRO to AGO. Everything works fine in Pro, or if I log into AGO. I'm using this map for spot-dig locations where a sewer line is crossing our waterlines. The layer has a domain that allows the users to change the symbol's color to indicate the status of the water main locate. For example, maybe it has been marked and is ready to be called in for a Utility Locate (Ohio's is Ohio Utility Protection Service), which we mark as yellow. Once that's complete office staff changes the color to green to let field crews know that they are clear to dig. This is the first time I have used "Field Worker" accounts and also Field Maps. But, I still have the same issue in Collector.

I used PRO to determine where the sewer lines crossed our watermains and had it create a new layer and points at those intersections. I added a domain to the layer so we could use the color coding to indicate the status at that location. I then pushed that as a Web Layer to our AGO account, made sure the shares were enabled to our organization, and added the layer to a shared map. If I then tap on one of these points, and try to change the status from "Call for Locate" to "Clear to Dig", which changes the color, and then tap the Submit button, it does nothing. And, I don't need to take new points, but if try to add a new point to this layer just for a test, the submit button is grayed out. If I add information to the fields that are blank when taking a new point, it still remains grayed out.

I also exported that layer as a shapefile and then tried to import the layer from AGO. I set up a new domain within AGO for the colored status of the locate. When I tried to "edit" the point in either Field Maps or Collector, I encountered the same issue. I have no idea what the issues is. 


Any help would be greatly appreciated.


0 Kudos
0 Replies