Does ArcGIS Explorer version 2500 work with ArcGIS Server 10.4?

387
1
12-12-2016 08:18 AM
BeccaBlackman1
New Contributor II

We're looking at upgrading from 10.3 to 10.4 and have been able to successfully use ArcGIS Explorer as a read-only viewer with our services so far - using version 2500 on Windows 7 machines.  Does anyone know if 10.4 works with version 2500 or we'll need to upgrade to the 3400?  (I'd rather not upgrade to 3400 since we're planning on phasing out ArcGIS Explorer and use a geocortex application within months - I'd just delay when we upgrade to 10.4)

0 Kudos
1 Reply
MichaelLakey
New Contributor III

There is no "official" support for 10.4 in 2500 (or 3400), but we have been running our 10.4 services with Explorer 2500 for a while.  I'll add the caveat that my organization ported its 10.2.2 services to 10.4.1, so we are not doing anything in ArcGIS Server that specifically requires 10.4.

0 Kudos