Does ArcGIS Explorer Desktop Support ArcGIS Server 10.4?

2385
3
Jump to solution
05-02-2016 10:29 AM
MichaelLakey
New Contributor III

Some DISA mandated security controls require specific TLS protocols (1.1, 1.2) to be used for secure client to service communications.   As far as I can tell, only ArcGIS for Server 10.4 allows administrators to disable both SSL and TLS 1.0 protocols.  As a consequence, I am considering making the recommendation for my project to upgrade their version of ArcGIS Server to 10.4. I know that ArcGIS Explorer Desktop supports integration with ArcGIS for Server 10.3, but can someone tell me if Explorer also supports (or plans to support) Server 10.4 as well?


Thank you

0 Kudos
1 Solution

Accepted Solutions
MichaelLakey
New Contributor III

As a follow up to my question above - while it does not appear that there is "official" support for Server 10.4 with ArcGIS Explorer Desktop, we have had success running that configuration within our organization for some time now.

View solution in original post

0 Kudos
3 Replies
MichaelLakey
New Contributor III

As a follow up to my question above - while it does not appear that there is "official" support for Server 10.4 with ArcGIS Explorer Desktop, we have had success running that configuration within our organization for some time now.

View solution in original post

0 Kudos
BeccaBlackman1
New Contributor II

What version of ArcGIS Explorer are you running?

0 Kudos
MichaelLakey
New Contributor III

We are in the process of migrating from v2500 to v3400.

0 Kudos