Unable to embed published Web Experience into a map series story map

311
2
Jump to solution
02-24-2021 03:51 PM
Labels (1)
QianLei
New Contributor II

Hi, I created and published a web experience with Experience Builder and would like to embed it into a storymap with map series template. I copied and pasted its url into the web page link, but got the error of "the page you are looking for can't be found".

I tried to embed this experience into a basic storymap and it worked. Anyone has a clue what the problem is and or any suggestions how to work around? Thank you!

QianLei_0-1614210373877.png

QianLei_1-1614210440785.png

 

 

0 Kudos
1 Solution

Accepted Solutions
QianLei
New Contributor II

Hi David,

 

Thanks for the reply. Actually I figured it out a couple of days ago. The experience is only shared with a group and I was using the long url for embedding in the map series, so it didn't work. After I used to short url, it worked.

 

Qian

View solution in original post

0 Kudos
2 Replies
DavidMartinez
Esri Regular Contributor

Is this the template you're trying to use https://www.arcgis.com/apps/MapSeries/index.html?appid=6aab740eb5f146d0bbc073185aa726cb  ? If yes, I haven't encountered any errors with using an experience. Can you share your experience? It is private? What errors are in the console?

David

0 Kudos
QianLei
New Contributor II

Hi David,

 

Thanks for the reply. Actually I figured it out a couple of days ago. The experience is only shared with a group and I was using the long url for embedding in the map series, so it didn't work. After I used to short url, it worked.

 

Qian

0 Kudos