Some users seeing error when viewing my Experience

496
4
01-26-2022 03:10 PM
sloreno
New Contributor II

I created an Experience and shared it with my coworkers before we post it publicly.  Some of them could view it without issue, but a couple got the same error, specifically when using Firefox. 

 

The error is: 'root' member of IntersectionObserverInit does not implement interface Element.

Has anyone experienced this before? Is there a known fix? 

 

Thanks!

Tags (2)
0 Kudos
4 Replies
TonghuiMing
Esri Regular Contributor

@sloreno This could relate to the List widget, assuming you have one in the app. Is there a way to share the app or configuration with us? Unfortunately, I cannot reproduce the issue you mentioned.

0 Kudos
sloreno
New Contributor II

Thanks for your reply.  I do have a list widget in my app.  Here is a link: 

 
I can't reproduce the error either, but almost half of my coworkers are getting it. 
 
TonghuiMing
Esri Regular Contributor

If that's the case, is it possible to provide their problematic browser (FF) versions as well?

0 Kudos
JessicaHendricks444
New Contributor II

I'm having the same issue with an Experience Builder app I built. I can see the app fine, but my coworkers are seeing the same error in the OP. 

https://experience.arcgis.com/experience/e430e4f317314fdeb3db59d07d3adf70/page/Projected-Buffer/

Any suggestions? 

0 Kudos