Pop-up text colors missing from Feature Info widget

642
5
Jump to solution
07-31-2023 12:30 PM
RyanBohan
Occasional Contributor III

It appears text colors include in a pop-up, are ignored by the Feature Info widget.  

Map Viewer:

RyanBohan_0-1690830963484.png

Pop-up Source:

RyanBohan_1-1690831045962.png

Experience Builder:

Text colors are not being inherited by the Feature Info widget

RyanBohan_2-1690831392757.pngRyanBohan_3-1690831423449.png

Feature Widget documentation:

RyanBohan_4-1690831494197.png

How do I configure the pop-up to be inherited by the Feature Info Widget?

1 Solution

Accepted Solutions
rVeloz
by
New Contributor II

under the Style option, have you tried changing to Respect the source instead of Custom?

View solution in original post

0 Kudos
5 Replies
rVeloz
by
New Contributor II

under the Style option, have you tried changing to Respect the source instead of Custom?

0 Kudos
RyanBohan
Occasional Contributor III

Thanks @RVelez,

That did it, Thank you.  Why is "Respect the source" not the default?  

0 Kudos
WeiYing1
Esri Contributor

Hi @RyanBohan ,

The "Respect the source" option should be the default. Have you ever changed the setting? 
Which version of ExB are you using 

Thanks,

Wei 

0 Kudos
RyanBohan
Occasional Contributor III

Hi @WeiYing1,

I am using Exb builder on AGO, so it should be the most up to date.  Where would I look to verify I have the settings correct?  Thank you

0 Kudos
WeiYing1
Esri Contributor

Hi @RyanBohan ,

Yes, the AGO version of EXB is the most up to date. This"Respect the source" setting has been the default since 2020 July release. 

Thanks,
Wei