Experience Builder Developer - load JS API 4.22

184
1
Jump to solution
12-20-2021 10:17 AM
ShaunLangley
New Contributor II

Is it possible to load the 4.22 JS API with Experience Builder Developer Edition?

0 Kudos
1 Solution

Accepted Solutions
GavinRehkemper
Esri Contributor

Hi Shaun, thanks for the question. Here is the list that shows which version of the ArcGIS API for JavaScript is used with each version of Experience Builder developer edition:

https://developers.arcgis.com/experience-builder/guide/about-versions/

Based on that pattern, I expect the next version of Experience Builder developer edition (version 1.7) to use ArcGIS API for JavaScript 4.22.

View solution in original post

0 Kudos
1 Reply
GavinRehkemper
Esri Contributor

Hi Shaun, thanks for the question. Here is the list that shows which version of the ArcGIS API for JavaScript is used with each version of Experience Builder developer edition:

https://developers.arcgis.com/experience-builder/guide/about-versions/

Based on that pattern, I expect the next version of Experience Builder developer edition (version 1.7) to use ArcGIS API for JavaScript 4.22.

0 Kudos