Experience Builder Developer Edition - Fail to Import App Error

11-11-2022 06:15 PM
New Contributor III

I am trying to Import my app (from AGOL account) in EB Dev Ed but I am receiving error "Failed to import the app" after selecting the app. I have completed these steps:

1. downloaded and extracted the latest Developer Ed & Nodes Cache releases (1.9) to my local drive

2. entered the local file directory followed by "npm ci" then "npm start" in the Command Prompt for both Client and Server files

3. https://localhost:3001/ and signed in

I have done this process before so I know this should work. I have also experienced this issue before but it was resolved after using latest release. I even tried clearing my cache without luck.

Please Help!!

2 Replies
MVP Regular Contributor

In case it helps anyone, I had the same issue and it turns out I was not on the latest version. Used the latest and now it works.

0 Kudos
New Contributor III

You are correct. The latest EB Dev Ed version was recently released on 11/30 to 1.10. At the time, they had not updated Dev Ed but EB had already been updated to the latest. Now Dev Ed and EB have the same and latest 1.10 release versions. So, now I am able to Import. 🙂

It would be nice if they could update the builds at the same time so there are no interruptions in flow again and indicate somewhere, for others to know, these errors may occur/solutions.

0 Kudos