Error when load existing survey

04-26-2023 09:37 AM
Labels (1)
New Contributor III


I am trying to add a survey to my experience builder page, but it is unable to find any existing surveys. I just get a generic error whenever I try to load the list. (see screenshot)


I also tried the "create new" option, which worked, but I am unable to even see the newly created survey if I try and re-add it to the page. Survey loads and works correctly outside of Experience builder, and is shared organizationally.  


Survey123 version is 3.17

This is on ArcGIS Enterprise v10.8.1

experience builder error.PNG

0 Kudos
2 Replies
New Contributor II

I'm also experiencing this - Surely there has to be a way to edit the survey after publishing it without having to create a new  one every time I want to change something? 😞

0 Kudos
New Contributor III

Hi Nicauldron!

I actually opened a ticket with ESRI, and they brought up that this is a known bug inside 10.8.1 and is fixed in 10.9 so our solution (unfortunately) was to wait until we can upgrade our environment.