Enable Scroll Zooming not working on Mobile

360
3
04-10-2023 06:41 AM
NorthArrow
New Contributor II

I'm building an experience to showcase a web map and a simple legend to my mobile users. 
I'm embedding it in an iframe and showing this Iframe to mobile users. Because the map takes up the whole width of the screen, it's important that the map doesn't interfere with the tap/scroll interactions of my users who might want to go read content below. 

On Instant Apps (or at least some of them), I'm able to disable Scroll Zoom successfully. There's even a banner that says that an initial click is required to interact. On the Experience Builder, I understood the Enable Scroll Zooming function to serve the same purpose. However, I haven't been able to figure out how to deactivate single tap zooming or map interaction, and the user experience is very deteriorated from it. 

This is a page I'm building > https://www.north-arrow.org/home-v3 (posted April 10th 2023). To be loaded on Mobile 

Thank you very much in advance for your help!

0 Kudos
3 Replies
TonghuiMing
Esri Regular Contributor

Hi @NorthArrow - sorry for the inconvenience. This issue has been logged in and we are taking a look at this. You can follow up on BUG-000147501, and thanks for bringing this up.

0 Kudos
NorthArrow
New Contributor II

Thank you, do you have any news? We're using embeded experiences on the homepage of our website and it's really user UNfriendly to have the scroll enabled. Thanks

0 Kudos
TonghuiMing
Esri Regular Contributor

@NorthArrow This should have been resolved with the recent AGOL June release. Thanks for bringing this up.

0 Kudos