Disable widget maximize in grid view

272
1
Jump to solution
06-13-2023 12:56 PM
FrantišekMužík
New Contributor III

Hello,

Is there a way to disable widget maximalization in the Experience builder grid layout? I am talking about the icon in the top right corner of a widget. It is very useful in some of the widgets (map, table etc.) but I want to disable it in text or filter widgets.

7408e463-5e25-43ea-b9dc-d5a4e02fa3d5.png

Thanks for any advice!

Frantisek Muzik

1 Solution

Accepted Solutions
FrantišekMužík
New Contributor III

I found out that it is possible and the toggle is hidden in the Page settings. To find it, you have to scroll all the way down there and it is in the Grid settings.

View solution in original post

0 Kudos
1 Reply
FrantišekMužík
New Contributor III

I found out that it is possible and the toggle is hidden in the Page settings. To find it, you have to scroll all the way down there and it is in the Grid settings.

0 Kudos