Scene Viewer - Extrusion Down from the Surface?

178
3
03-04-2020 08:58 AM
by Anonymous User
Not applicable

In ArcGIS Online Scene Viewer, I would like to display well shafts starting at the surface and going downward. I have created a local scene and there is an underground "area" but I have not figured out away to extrude the well points downward.

Below is what happens when I set the elevation field as "well depth" and the elevation mode as "relative to ground." Just need to go the opposite direction.

We have tried using negative values. Didn't work.

Is this possible?

Thanks.

0 Kudos
3 Replies
RachelSears
Occasional Contributor II

Hi Randy,

It looks like the screenshot you tried to attach did not go through. Can you try attaching it again?

Perhaps you need to configure the ground layer to allow underground navigation in the scene viewer.

After clicking on the pencil to edit the scene properties, click on the three dots next to the ground layer:

In "Configure Ground", make sure that "Underground Navigation" is enabled:

Hope this helps!

- Rachel

0 Kudos
by Anonymous User
Not applicable

Thank you,

Yes, the image didn't go through. Not sure why. It showed several columns going upward from the ground. They were wells and I wanted them to go downward from the ground.

I have used local scenes and can see the area under the surface fine, but I don't know how to "tell" the points to extrude in a downward, rather than an upward, direction. 

Thanks, 

Randy

0 Kudos
by Anonymous User
Not applicable

Follow up:

Problem was that extruded lines were not displaying due to a limitation with ArcGIS Online. You can't show 3D lines in a web scene in ArcGIS Online apparently.

I have since buffered my points and extruded the buffer, creating thin tubes in lieu of lines.

This works fine, maybe even better. They do show up when published in a web scene.

What you need to do though is set your base map in your web scene as transparent or you will not see the downward extrusion through the opaque surface.

Also, as mentioned above, you do need to check "underground navigation" so you can pan underneath.

Thanks to all who contributed.

Randy

0 Kudos