Problem with publishing Image Service

1688
6
08-03-2017 07:17 AM
SergeyVladimirov
New Contributor II

Hi All. I have some problem with publishin Image Service to ArcGis Server. I created raster dataset ( into file geodatabse) . I added 14 files *.tiff . Averange size of each file is around 1.5 GB. Then i am trying to publish this raster dataset as Image Service on Enterprise GisServer. But can not do it, because i get errors. Code of errors  are 001279, 000260. I tried to follow solutions from helps, but it it does not work. So question, is it possible to solve my problem without Image Server? because my understanding is it should work if i use mosaic dataset wich is working only with ArcGis Image Server. Thanks for any help.

6 Replies
JayantaPoddar
MVP Esteemed Contributor

Image Server Extension for ArcGIS Server is a prerequisite for publishing an image service.

In case you don't have an image service, you can only create a Map Service (without Image capability) using the Raster Dataset in a Map Document (MXD).



Think Location
SergeyVladimirov
New Contributor II

Thanks for help. I thought so, but i was not sure . So the only way is to use Image Server

0 Kudos
JakeSkinner
Esri Esteemed Contributor

Hi Sergey,

If you are looking to create a Tiled Image Service, you could use ArcGIS Online to host this:

https://community.esri.com/docs/DOC-2996-publish-a-tiled-service-to-arcgis-online-wo-arcgis-for-serv... 

SergeyVladimirov
New Contributor II

I see. Thank you for help

0 Kudos
BrooksAndrews
New Contributor

I am having some real issues publishing my image service as well. I am getting the error 001369 when publishing. We have image extension here and the data is stored in a valid data store. The odd part is we have some other mosaic datasets that have been published successfully and they are in the same folder as the ones getting the error...I am truly stumped on this one. 

0 Kudos
BrooksAndrews
New Contributor

I now think it has something to do with the mosaic itself. In the image below we have mosaics from all the years on the left. The 2017 mosaic seems normal, but the new 2018 ones have an odd table associated with it denoted by the red checks on the image below. Even stranger I can only see this table when logged into the server and not looking at this same setup on my own PC. Does anyone know what these tables represent with a mosaic dataset and why they were generated to being with?? I have never seen them before with any of the other years of imagery we have. 

0 Kudos