Portal for arcgis 10.7.1 at create portal- Index Service configuration failed

600
3
Jump to solution
09-11-2019 07:31 AM
ThanHtetAung_EsriAu
Esri Regular Contributor

Hi Guys,

I encountered error during installing portal for arcgis enterprise setup in portal box, new installation.

Everytime at new portal creation state, I got index service configuration failed error.

.

That server has two network adaptor, I tried several by disabling one. configuring like below procedure, no luck.

Installing Portal for ArcGIS—Portal for ArcGIS (Windows) Installation Guide | ArcGIS Enterprise 

I attached the log files.

0 Kudos
1 Solution

Accepted Solutions
JonathanQuinn
Esri Frequent Contributor


How many cores are on the machine? You'll need at least 2 cores for Portal.

View solution in original post

3 Replies
RachelSears
Occasional Contributor II

Hi Than,

Is your ArcGIS Server also version 10.7.1?

I also noticed this in the logs: Connect to localhost:7220 [localhost/127.0.0.1, localhost/0:0:0:0:0:0:0:1] failed: Connection refused: connect

Verify that Port 7220 is open on the Server machine. In Windows, you can check this by opening the command prompt and typing netstat -an to check which ports are listening.

Portal installation also requires access to ports 7443 and 7080.

Also, it seems like the point of failure is at configuring the data store. Have you tried uninstalling and re-installing the data store? 

0 Kudos
JonathanQuinn
Esri Frequent Contributor


How many cores are on the machine? You'll need at least 2 cores for Portal.

ThanHtetAung_EsriAu
Esri Regular Contributor

Hi @Jonathan Quinn

Thats work after  I upgrade my machine  Thanks

0 Kudos