Failed to retrieve ESRI AWS CloudFormation templates for version 10.8

447
4
Jump to solution
05-27-2021 06:54 PM
UalasRohrer
New Contributor III

Hello!

While running ArcGIS Enterprise 10.8 Cloud Builder for AWS, I am receiving the error message "Failed to retrieve ESRI AWS CloudFormation templates for version 10.8". Is this expected? Is there any way to work around that? I was using the Cloud Builder to create test/mirror deployment, in order to upgrade successfully the production deployment.

UalasRohrer_0-1622166732594.png

 

Thanks,

Ualas

 

1 Solution

Accepted Solutions
UalasRohrer
New Contributor III

Issue fixed by Esri Case #02817913. Thanks for the effort guys!

View solution in original post

4 Replies
UalasRohrer
New Contributor III

I have noticed that Cloudbuilder.exe.config has set https://esriresources.s3.amazonaws.com/cftemplatesconfig.dat for CFTemplatesFileURL. This data file has a broken link for version 108 "Domain". I've tried to replace the broken link with https://arcgisstore108.s3.amazonaws.com/12790 but even after that I am still getting the error message.

 

How should I proceed?

0 Kudos
UalasRohrer
New Contributor III

@JonEmch @ReeseFacendini I'm wondering if you have any clue about this issue? Thank you!

0 Kudos
UalasRohrer
New Contributor III

Issue fixed by Esri Case #02817913. Thanks for the effort guys!

JonEmch
Esri Regular Contributor

Seems like there was an issue with one of the backend URL's in the cloud formation template. As you said above, I have confirmed that this issue was resolved. Thank you for working with support on this one!

Keep on keeping on!
0 Kudos