Errors reported by the logs of arcgis server,

1109
5
01-25-2017 12:57 AM
MajdoleenO_A__Awadallah
Occasional Contributor III

Errors reported by the logs of arcgis server,

We couldn’t figure out why we have the errors reported by the logs of arcgis server (attached)

Is this mean that the services are not running? What are the reasons behind these logs? And how to minimize these logs? the code column refer to what?

Thank you in advance

Best,

Majdoleen

0 Kudos
5 Replies
FC_Basson
MVP Regular Contributor

Yes the service seems to be down, but it could be a result of your ArcGIS Server instance not running - check on the hosting server that the ArcGIS Server process is running.

You can change the level of logging as described here: About specifying server log settings—ArcGIS Server Administration (Linux) | ArcGIS Enterprise 

Log codes are here: Log codes overview—ArcGIS Server Administration (Linux) | ArcGIS Enterprise 

MajdoleenO_A__Awadallah
Occasional Contributor III

Thank you Basson,

This is to confirm that the Arcgis server is running at the same time of the logs.

Best,

Majdoleen

0 Kudos
FC_Basson
MVP Regular Contributor

Are you running AGS version 10.3 by any chance?

0 Kudos
FC_Basson
MVP Regular Contributor

This post describes similar issues that you are experiencing: Service may be stopped or ArcGIS Server may not be running. Code: 500 

The solution was to install this patch on the server: http://support.esri.com/download/2190 

MajdoleenO_A__Awadallah
Occasional Contributor III

Thank you Basson, your input is very helpful, we will upgrade to 10.4.1 and update you regrading this issue.

Best,

Majdoleen

0 Kudos