Error while creating portal

407
2
09-21-2020 12:33 PM
RameshSridharan
New Contributor

I am trying to create a portal and I get the following error.

================================================================================

There was an error creating your initial administrator account.

Migration failed. Index Service configuration failed.

For more information, please view the log messages located in the content directory specified during setup (C:\arcgisportal\logs\).

================================================================================

I have a 20 cores running. Can you let me know how to fix this issue. 

0 Kudos
2 Replies
ShaneMiles
Esri Contributor

Hi Ramesh Sridharan‌, 

I would ensure you specifying the correct location of the content directoryand that the location is accessible from each machine in your portal. What did the logs say?

Shane

johnnido
New Contributor

I received the same error, I tried to clean uninstall everything and proceed with re installation. While Creating an initial administrator account, I received an error "Index Configuration failed", I tried to restart the portal for ArcGIS and then got the same error. The logs says

..."<Msg time="2021-08-09T11:41:08,173" type="VERBOSE" code="217063" source="Portal" process="27636" thread="1" methodName="" machine="JNIDO.GEODATA.COM" user="" elapsed="" requestID="">The process monitor did not find the connection to the configuration store. The site may not have been initialized. After the site is initialized, the check for database processes will be reattempted.</Msg>"

0 Kudos