Error Upgrading SDE to 10.3.1 from 10.2.2

4444
4
12-11-2015 07:59 PM
MalcolmEchaluce
Occasional Contributor

We receive a "Could not pause" error after running the Upgrade Geodatabase tool to upgrade our geodatabase to 10.3.1 from 10.2.2.

error.PNG

We have ran the pre-requisite already, despite it saying in there that we have not (this is not an error).

Despite that, right-clicking the geodatabase shows we are at 10.3.1, however, it tells us we could upgrade database internals.

properties.PNG

Any thoughts?

0 Kudos
4 Replies
ChrisDonohue__GISP
MVP Frequent Contributor

I don't know if the ESRI enterprise geodatabase folks that frequent GeoNet have the opportunity to peruse it over the weekends, but I'll add some of them here just in case so they have a better chance of noticing this question:

Vince Angelo

Asrujit SenGupta

Jake Skinner

Chris Donohue, GISP

0 Kudos
AsrujitSengupta
Regular Contributor III

Create a new connection to the SDE master Schema using only the TNSName in the Instance parameter and then try the upgrade. Check if this helps.

VinceAngelo
Esri Esteemed Contributor

The error message indicates you have user-schema geodatabase that has not been upgraded.

Once the master is upgraded, the user-schema GDBs should immediately be upgraded to the

same release level.

- V

MalcolmEchaluce
Occasional Contributor

We just had to run the post-installation and it fixed our problem.  It was something we forgot to do.