Cannot connect to ArcGIS Server Manager

4786
5
04-29-2015 01:15 PM
MikeBly
Occasional Contributor

HI All,

Recently i posted the question about not being able to connect to my ArcGIS Server through Desktop 10.1. The issue I thought I had resolved by configuring Web Adapter and allow administrative access. This worked great for the last few days and now I am back to it - cannot connect to server from desktop or through server manager on the server itself.

I can ping the server from my desktop machine.

I have tried to run the config file through form initial install/config, with no changes. I ma not keen on re-installing server - not sure what step to take next. The issue came up when trying to publish a service and an error was raised that data was to be copied over to the sever, although I had registered the database (SDE) within server.

Any clues as to what may be going on here?

Thanks

Mike

0 Kudos
5 Replies
RebeccaStrauch__GISP
MVP Esteemed Contributor

Mike, I have a 10.0 and a 10.2.2 AGS setup, not a 10.1, and can't remember exactly when this all changed, but my suggestions :

From 10.0 test, try

http://localhost/arcgis/manager

http://<servername>/arcgis/manager

From 10.2.2 test, try

http://localhost:6080/arcgis/manager

http://<servername>:6060/arcgis/manager

you might even try it with https and port 6443 instead of 6080.

That doesn't help with your SDE issue, but may get you into manager.

0 Kudos
RandallWilliams
Esri Regular Contributor

Hi Mike,

I'd like to suggest logging this issue to #esrisupportservices. We can help diagnose the issue. We'd like to dig down to understand if this is a DNS issue, a permissions issue of some sort, an IIS/Web Adaptor issue, etc. We can also help you register your enterprise database with ArcGIS for Server so that data isn't copied up into the config-store when you publish.

Randall

RebeccaStrauch__GISP
MVP Esteemed Contributor

That was going to be my suggestion of the other links didn't work.   

0 Kudos
MikeBly
Occasional Contributor

Thanks for the response Rebecca, I have logged a request with Tech Support. I had pretty much what you mentioned in your email already, and again with no success.

0 Kudos
MikeBly
Occasional Contributor

Hi,

Thought I would let you know what the issue was with my connecting to ArcServer, a little embarrassed to say, but it was simple. While attempting to trouble shoot something else I ran an old configuration file through the ArcGIS Sever configuration - whoops. Because of this the service was looking for an old login to start up. Once I corrected this, everything is up and running.

The login name was different by a single letter - goes to show that one has to look at the fine details sometimes.

Thanks,

mike