ArcGIS Server Manager : The page cannot be displayed”

9367
17
02-15-2016 09:44 PM
GISGroup
New Contributor II

Greetings All,

I have installed ArcGIS Server 10.3.1 on Windows Server. The installation was successful however I could not access ArcGIS Server Manager. The following is the details:

Operating System: Windows Server 2012 R2 Standard

ArcGIS Server Version: ArcGIS Server 10.3.1 Advanced Enterprise

Browser: Internet Explorer 11

ArcGIS Server service is running. It seems, the port 6099 is being used.  When I access the ArcGIS Server Manager, the following message is displayed.

Error Message: “The page cannot be displayed” . Even if I use port 6099, the same error message is displayed. I have also tried using IP address but no luck.

http://localhost:6080/arcgis/manager

http://localhost:6099/arcgis/manager

Request your support.

Regards,

Kishore

0 Kudos
17 Replies
JayantaPoddar
MVP Esteemed Contributor

The default port should have been 6080. Try opening ArcGIS Server Manager from Start menu, and check which port is it taking?

Also allow the required ports through Windows Firewall.

Ports used by ArcGIS Server—Installation Guides (10.3 and 10.3.1) | ArcGIS for Server

You could try opening in a different browser as well (Firefox, Chrome,etc)



Think Location
GISGroup
New Contributor II

Hello Jayanta,

By default it is taking port 6080. I have also tried in Chrome bu same result, also the firewall is disabled.

Currently the IIS and ArcGIS Server is in same machine and I am trying to access the manager within the same server only.

Regards,

Kishore

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

I would suggest trying

http://<your server machine name>:6080/arcgis/manager    To see if that works.

a recent related discussion with other solutions see ArcGIS Server 10.2.2 Site Configuration Not Loading

0 Kudos
GISGroup
New Contributor II

Hello Rebecca,

I tried using hostname and IP address as well but no luck.

Regards,

Kishore

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Can you see the IIS page on http://localhost ?



Think Location
0 Kudos
GISGroup
New Contributor II

No,

If I browse through IIS http://localhost :403 - Forbidden: Access is denied."

No, If I browse through IIS https://localhost :the page is not displayed."

SSL is enabled and I tried https://localhost:6443, it does not work

I tried disabling SSL as well, still same issue

But I tried creating a virtual directory test and accessed in another machine over the network through IP address, it works but not for arcgis manager

I did the following:

1. I disabled SSL

2. I browsed the site from other machine http://<ipaddress>/test.testpng it is working fine

3. I browsed the site from other machine http://<ipaddress>/arcgis/manager and http://<ipaddress>/arcgis/manager, still it shows page cannot be displayed.

It seems that "arcgis" folder in arcgis server installation directory is not mapped in IIS because all folders within IIS - Default Web SIte is accessible.

Please help

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Kishore,

you might need to setup the default page in IIS.

Administrative Tools -> IIS Manager -> You Server Name -> Your site name -> Under HTTP features -> Default document -> Add MyDefaultPage.aspx



Think Location
0 Kudos
GISGroup
New Contributor II

It already exists. But  It seems that "arcgis" folder in arcgis server installation directory is not mapped in IIS because all folders within IIS - Default Web SIte is accessible.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

You could get in touch with your local Esri Technical Support team. Maybe they can work closely with the issue, and resolve it.



Think Location
0 Kudos