2 web adaptors in Windows Server 2012

166
5
09-30-2019 12:34 PM
SoratoSouza_e_Silva
Occasional Contributor II

Hello, I need to install 2 web adapters, with different names on a machine running Windows Server 2012, it is also in my AD, but whenever you install the second, there is no option to install under a different name, just modify or remove the previous...

Thank you

Tags (1)
0 Kudos
5 Replies
JakeSkinner
Esri Esteemed Contributor

Hi Andre,

How are you executing the 2nd installation?  Execute the setup.exe a 2nd time and it will run you through the installation just as it did for the first one:

0 Kudos
SoratoSouza_e_Silva
Occasional Contributor II

Hi Jake

I did it that way and a screen that came up was shown above...

Some Idea?

0 Kudos
CodyMarsh
Occasional Contributor

Hello Andre,

It may be worthwhile to restart the machine if you have not already. If that has already been done maybe you can try extracting the setup files to a different hard drive if you have one other than the C Drive. If that does not work then I would consider opening a case with Esri Technical Support and they can dive a bit deeper into your environment.

0 Kudos
SoratoSouza_e_Silva
Occasional Contributor II

I tried restart and save another path, but the error persist

Thank´s

0 Kudos
CodyMarsh
Occasional Contributor

At this point I would recommend opening a Technical Support case so that an analyst can take a deeper dive into your environment to see what may be happening.

Here is the site when you can create a case: Esri Support Contact Support 

0 Kudos