Select to view content in your preferred language

WebAdaptor for Portal cannot access Ports 7443 or 7080

763
1
09-07-2023 02:47 PM
DanielaSpade1
New Contributor

I have Enterprise Portal version 10.8.1 and ever since a server reboot, I have been unable to access my portal or server manager. After working with Esri support, we discovered that this is due to port connectivity issues - specifically ports 7443 and 7080. I can see that the ports are accessible from the firewall, however when I run the netstat -ao command in the command prompt, I see that those 2 ports are not shown. I'm not sure how to proceed, but if anyone has any suggestions, please let me know. Here are some more specs:

  • Operating system is windows 10 build 17763
  • Single machine with ArcGIS Server, Portal, and Datastore on that machine it also looks to have 2 main drives one for historical data and the other for running software such as ArcGIS products primarily
  • Have tried using the internal URL to access the portal and server with it showing an error “could not access any Portal machines. Please contact your system administrator.” 
  • The web adaptor is on the same server machine as portal, server, and datastore
1 Reply