Simplify Polygon error

10327
17
01-30-2014 02:18 PM
AndyBell1
New Contributor
I'm trying to use the Simplify Polygon Tool and it keeps on producing "Error 000735 Simplification Tolerance: Value is required". The issue is that I don't see any box in the tool to enter in a value. I've attached a screenshot of the tool. Does anyone have any idea what is going on?
Tags (2)
0 Kudos
17 Replies
LucasDanzinger
Esri Frequent Contributor
I can repro this. It seems like the input box for the tolerance is getting cut off. I'm looking into this.
0 Kudos
MichaelVolz
Esteemed Contributor
Andy:

What version of desktop are you using and at what license level?

I get the proper input parameters in both v10.0 and v10.2.  I do not currently have access to v10.1 if that is what you are using.
0 Kudos
AndyBell1
New Contributor
I'm using 10.1 locally and 10.2 on a server with Advanced license type. Both are having the same issue.
0 Kudos
MichaelVolz
Esteemed Contributor
For 10.2 on the server, please make sure Background Geoprocessing is disabled.

What type of data are you work with (e.g. shapefile, personal geodatabase, file geodatabase, SDE)?
0 Kudos
LucasDanzinger
Esri Frequent Contributor
Do you have IE 11? It seems like people have reported this issue in IE 11 and/or Windoes 8/8.1. It is logged in our system-
http://support.esri.com/en/bugs/nimbus/role/beta10_1/TklNMDk3MDU4
0 Kudos
AndyBell1
New Contributor
Background processing is disabled. It does not matter what type of data I'm using (shapefiles and geodatabases), the tool does not have a input box for Simplification Tolerance. Even when I open a blank map with no data and just open the tool the input box is missing. I'm able to run the tool using arcpy but not from the toolbox.
0 Kudos
LucasDanzinger
Esri Frequent Contributor
The issue is most likely related to what I referenced above. We have the issue logged and are looking into it. I recommend that for the time being, you either right click the tool and select to run the tool in batch or run through Python.
0 Kudos
SimonIngram
New Contributor
Hi, This is definitely happening on my Version (10.2). I used the batch option and it worked fine.
0 Kudos
Marie-NeigeGuerin
New Contributor
Having the same issue, I want to use it in a model so can't use the batch feature. I made the fix with the style sheet and disabled IE but still the same. It works only for the first time I open the tool, and it never works inside a model
0 Kudos