Sign-in problem with Portal for ArcGIS

4032
5
05-27-2015 06:04 AM
IndraBisen
New Contributor III

Hello,

I'd installed the Portal for ArcGIS 10.3.1 successfully on my intranet server. The webadapter is also configured and portal home page is opening from URL (https://servername/arcgis/home/). But when any user is trying to sing-in to the portal the sign in screen goes blank after supplying user id & pwd and nothing happens. I'd created two more users additional to portal admin but not succeeded.

Any help on this issue ?

0 Kudos
5 Replies
JayantaPoddar
MVP Esteemed Contributor

Hi Indra,

Few more details I would like to know.

1) Have you used the FQDN (Fully Qualified Domain Name) for configuring web-adaptor and opening the page for Portal? Is "arcgis" the web-adaptor name, which has been used to configure Portal?

https://<ServerName>.<DomainName>/<WebadaptorName>

2) Is the sign-in page opening properly or you are facing any error?

3) Also include the URL of the sign-in page as well as the URL of the homepage where you are facing the issue?

4) Which OS are you using?



Think Location
0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Snapshots would be helpful...



Think Location
0 Kudos
IndraBisen
New Contributor III

Thanks Jayanta for reply. The desired info is as -

1. The server is configured for intranet use and I'd used server name. The web adapter is configured successfully (Snapshot attached).

2. Sing-on page is opening properly without any issue. We are facing issue after sign-on; After giving correct userid/pwd portal sign-on page goes off. 

3. The server has Windows Server 2008 R2.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Hi Indra,

The IP address might not act as a valid FQDN.  If your server is a part of a domain, use the full system name along-with the domain name (vin-plan-23.domain.com) to configure portal with web-adaptor. Also use the full system name and the webadaptor name (spcgisserver) to open the portal page.

If the server is in workgroup, follow these steps:

1) Define a Primary DNS suffix to the computer and restart the system.

     Control Panel > System > Computer Name, domain and workgroup settings. Click "Change Settings". On      "Computer Name" tab, click Change. Define the DNS suffix name for this computer.

2) Uninstall Portal for ArcGIS from Control Panel and

     deleted "C:\Arcgisportal" and "C:\Program Files\ArcGIS\Portal" directories manually.

3) Ran "ccleaner" utility to get rid of the dirty files and registry issues.

4) Bound SSL Certificate to the website (Edit it, if already bound)

5) Install Portal for ArcGIS.

6) Configure web-adaptor with FQDN.

Let me know if the issue persists



Think Location
IndraBisen
New Contributor III

Thanks Jayanta,

I'll back after doing as suggested.

Regards

0 Kudos