Portal for ArcGIS WebAdaptor Configuration Error

9325
20
05-06-2015 01:29 AM
OmolaraKareem
Occasional Contributor

Hello,

I am try to configure a webadaptor with my Portal for ArcGIS and I keep getting the error message below. Can anyone tell me why? Particularly because I have done it (WebAdaptor configuration) before and it (the Portal) worked for several months, until last week when it just stopped working. While trying to trouble shoot, I uninstalled the webAdaptor, then reinstalled, that is when i get the error message.

 

Lara

Tags (1)
0 Kudos
20 Replies
JakeSkinner
Esri Esteemed Contributor

Hi Lara,

Are you able to access Portal from the server you are trying to install the web adaptor on with the following URL:

https://lamata-gissvr.lamata-ng.com:7443/arcgis/home/

OmolaraKareem
Occasional Contributor

Hi Jake,

Thanks for responding. I am unable to access the Portal through the URL you specified. Please note that the Portal has been up and running (web adapter and all) since January, with 17 named users already making active use of it since then.

This problem began last week Thursday, when all of sudden I couldn't log in to the Portal any more. Trying to trouble shoot, I thought it might be a problem with the web adapter (since the error I was getting was on a web adapter page). I therefore uninstalled the web adapter then tried to reinstall it and that's where i got stuck. I just get the error message I posted earlier.

Lara

0 Kudos
JakeSkinner
Esri Esteemed Contributor

Is Portal installed on the same server the web adaptor is installed?  If it's not, are you able to access Portal (using the URL above) on the server Portal is installed on? 

If you are, there may be some network issues between the web adaptor server and the Portal server.

OmolaraKareem
Occasional Contributor

Portal is installed on the same server the web adaptor is. And before everything went kaput last week, I and my users could access the Portal through this url: https://lamata-gissvr.lamata-ng.com/arcgis/home/signin.html

which takes us to the login page where we input our in-built usernames and passwords.

0 Kudos
JakeSkinner
Esri Esteemed Contributor

What is the error you receive when try to access Portal without using the web adaptor:

https://lamata-gissvr.lamata-ng.com:7443/arcgis/home/signin.html

0 Kudos
OmolaraKareem
Occasional Contributor

0 Kudos
JakeSkinner
Esri Esteemed Contributor

It looks like you did not specify the port 7443 in your URL to bypass the web adaptor.  I would try Sephe suggestion of restarting Portal, then try the following:

https://lamata-gissvr.lamata-ng.com:7443/arcgis/home/signin.html

OmolaraKareem
Occasional Contributor

So sorry, I sent you the wrong print screen earlier. I did bypass the web adaptor. and I have tried Steven's suggestion, it didn't change anything either.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Hi,

Adding to Jake's suggestion,

The Portal can be configured by Web-Adaptor using an Initial Administrator account. Is "gisportal" an Initial Administrator?



Think Location