Configure Map Data Source Error

3533
9
05-11-2016 06:32 AM
AustinDoezema
New Contributor II

I cant find any information on what this means

Not sure how to fix this.

0 Kudos
9 Replies
ChristopherOlsen
Regular Contributor

Hi Austin,

It means your source is unavailable right now.  That could be that the data is disconnected or the service URL changed on the backend.  You can try opening the webmap in AGOL and making sure the layer is connected and working- and then resave the map.  Then try reopening OD and see if it comes in.

Chris

0 Kudos
MiraEl-Koussa1
New Contributor II

The map is working fine, but i am still getting this error ! ( same error as the post above)

0 Kudos
ChristopherOlsen
Regular Contributor

The map may be working fine, but the data layer within it is not.  There's a couple of things you can check: 1. See if the same problem is reproducible in a new ops view. 2. Go to the Item details page for your webmap in your organization and see if the link to the data source works there.

MiraEl-Koussa1
New Contributor II

I did ... same issue

0 Kudos
deleted-user-M0V5-IqusbtS
New Contributor III

Hi Mira - any luck getting this fixed?  I am having the same issue; feature service is working fine in web map but not available in widget configuration.

Any help is greatly appreciated-

Eric-

0 Kudos
MiraEl-Koussa1
New Contributor II

in our case, we removed all the items and republished again. 
we were not able to define the issue; but it worked fine. 

0 Kudos
deleted-user-M0V5-IqusbtS
New Contributor III

Thanks - I removed M values and republished; no issues now.  Thanks for your reply-

Eric-

by Anonymous User
Not applicable

For above shown layer user connection don't have an access to read/view,

Check for layer connection and feature permissions 
http://desktop.arcgis.com/en/arcmap/10.3/manage-data/geodatabases/grant-dataset-privileges.htm

JorisSiermann1
New Contributor II

Hi Austin,

you could check in ArcMap/layer properties of this particular service if you have enabled the "Geometry" field.

0 Kudos