"Map List Error" Collector App

547
3
11-28-2017 11:56 AM
KalenMyers
New Contributor III

A few of my end users are consistently seeing an error on their Collector applications. I've attached a screenshot. It states "Map List Error Unable to fetch list of maps.". In order to get rid of the error they must shut down the application and click back into it which ultimately solves the issue, until is occurs again the next day or sometimes hours later. 

I can't pin down what's causing the error. I have the same version of the app (17.0.3) and iOS (11.1.1) that my end users have, but I'm not having the problem. These individuals have been using Collector daily for the past year and a half and haven't seen this error before which leads me to believe it's a new one.

Any ideas for what I should troubleshoot?

Thanks!

0 Kudos
3 Replies
ChacePenn
New Contributor

Kalen,

Have you had any luck in solving this issue. I am in the same situation. I have field users who use Collector daily and one in particular is seeing this error quite often. Like you we are able to close the app and reopen to fix it. I have not seen this error on my collector app though. We are both using iPad Air 1 and have the newest iOS software. I'm not sure where to even start to troubleshoot. Thank you for any help.

0 Kudos
by Anonymous User
Not applicable

Kalen and Chace,

Unless you have maps downloaded for offline use, have you tried reinstalling the application? I would think this can be related to the internet connection. When users get this error, are they on a specific internet connection (LTE, 4G, public WiFi, internal WiFi)?

Are you all using ArcGIS Online or Portal for ArcGIS?

0 Kudos
KalenMyers
New Contributor III

Hi Dan and Chace, 

We use ArcGIS Online. Believe it or not, I haven't tried an uninstall/reinstall of the app so I'll do that for my impacted users and report back. Thanks!

0 Kudos