Issue with Beta Collector "Your feature couldn't be saved"

635
3
03-07-2019 12:35 PM
DaveStewart1
New Contributor III

Good day all,

I've just downloaded new beta version of collector. The main reason for the move from the standard collector was because the standard version does not allow for labeling and the beta version does.

Although the labeling still needs some work (we NEED full dynamic rules in AGOL), in beta it at least displays them.

I've now come across an issue with collecting data. Every time I hit the check mark to close out the collection process the following error appears: "Your feature couldn't be saved". Any thoughts or solutions on this? It must be something simple, collecting data is the very basis of this application.

Thank you.

0 Kudos
3 Replies
Kylie
by Esri Regular Contributor
Esri Regular Contributor

Hi Dave - As you are working with the beta version of Collector, please join us over in the Early Adopter community and the forums there, and we can work through this with you: Collector for ArcGIS 

Thanks! 

0 Kudos
CarolineBlack
New Contributor II

Hi Dave - did you ever get this issue resolved at your end? I have a colleague in the field seeing the same message "your feature couldn't be saved" message. I can submit test features ok.

I looked but couldn't see if this was already addressed in the User Forums.

Thanks,

Caroline

0 Kudos
DaveStewart1
New Contributor III

Hi Caroline,

Try recreating the layer again and test it out. I vaguely remember having to do that - it has been sometime. Hopefully that works for you. I'm not sure if it would be affected but I may have been running both the beta and standard version at the same time.

You may also want to rollback and use the standard version of collector as well. The beta version doesn't collect GPS data yet.