Collector won't average GPS points

584
3
08-18-2020 01:13 PM
JulianaMerluccio
New Contributor

Collector won't properly average GPS points when submitting a new point feature. I can click start averaging but then it gets stuck, never moves past 0 or 1 out of 15 points. No error is given, I manually cancel averaging because nothing is happening.  What's really weird is that the external gps is connected and showing my location just fine. In fact my work around has been to cancel averaging, move the target location onto my current location and then select use target location instead of start averaging.

I am using the newest version of collector as of July 2020 with an external GPS (Balf Elf Pro +). I have tried turning both on and off, turning Bluetooth on/off, signing in and out of Collector and making sure Collector is up-to-date. I've also tried to turn averaging on and off, changing number of points taken and ensured Collector and Bad Elf were both set to collect the same number of points for averaging. Still no luck.

I can not find any evidence of this happening to others.

3 Replies
DrewMoffitt
New Contributor II

Same issue for us with but with a Geode GNSS. 

0 Kudos
AaronWorthley1
Occasional Contributor II

Did you find a solution? We're having this issue with both Collector and Field Maps all of a sudden. External GPS is Trimble R2

OrrinBabcock
New Contributor III

Same here. Using a Trimble R2 and can collect other features, but one feature layer will not even try to average any points for me.

0 Kudos