Collector on Windows 10 (mobile) under 7cm accuracy can't submit features because: Location Unknown

552
5
Jump to solution
07-19-2018 06:10 AM
City_ofNorth_Bay
New Contributor II

We have two new Windows 10 Panasonic Toughpads running GNSS Status App (v3.0.0.327) connected to two new Trimble R2 (v5.35) with real-time corrections. In Collector (v18.0.1.0) we can see the accuracy readout showing up to 7cm. Yet the Submit is not available and the heading in the create feature box says Unknown Location. We've tried basic feature layers (editable, sharable) on basic maps. This problem is intermittent and does work on rare occasions but usually does not work. We have 20+ satellites, NTRIP corrections in open skies etc. Location Profile is Default. GNSS Status app displays appropriate NMEA Sentences.


I've tested the exact same setup concurently in iOS and everything works fine. How is Collector different in Windows10 vs. iOS?


Attached are screenshots.


Anything you can offer is appreciated!

Tim

0 Kudos
1 Solution

Accepted Solutions
by Anonymous User
Not applicable

For the Trimble R2 receiver on Windows, Collector can't access locations with RTX or local base station corrected locations via NTRIP. Collector can only access autonomous GPS fixes and SBAS corrected locations.

GPS receiver support—Collector for ArcGIS | ArcGIS 

View solution in original post

5 Replies
by Anonymous User
Not applicable

For the Trimble R2 receiver on Windows, Collector can't access locations with RTX or local base station corrected locations via NTRIP. Collector can only access autonomous GPS fixes and SBAS corrected locations.

GPS receiver support—Collector for ArcGIS | ArcGIS 

City_ofNorth_Bay
New Contributor II

Thanks Dan - We get intermittent connection but this is not stable enough for our crews. GPSConnect/Direct also seems to help but again is not a stable solution.

0 Kudos
ByronGessel
New Contributor II

Can Collector access RTX (via Satellite) corrected locations?

0 Kudos
AndrewMilanes
Occasional Contributor II

Tim, assuming you are using VRS and not a single base, I was able to get this to work using the following procedure:

  • Remove R2 from Windows Bluetooth and Collector
  • Downgrade R2 firmware to v5.22 (even the latest v5.37 firmware doesn't work) using WebUI
  • Ensure you have installed the High Accuracy NMEA option in the R2 webUI.  If not, contact your Trimble dealer for an install code.
  • Reboot R2
  • Add R2 in Windows Bluetooth
  • Open GNSS Status app > NMEA, select all NMEA options and apply then save
  • Setup your VRS in GNSS Status > Corrections
  • Once you are getting the expected accuracy in GNSS Status, open Collector
  • Re-add R2 in Collector and setup Location Profile
  • Open map and ensure proper GPS info is being received by Collector
  • You should be able to collect features now

Good luck!

ChauhanYashwant
Esri Contributor

Yes, FW 5.22 will work. I can confirm this is the solution provided by Trimble Support as well.

0 Kudos