Unable to run Web Viewer

12-22-2013 09:59 PM
New Contributor III
Hi everybody,

I installed the City Engine Web Viewer on my machine. I have Windows 7 professional with IIS.
I get an error when I try to run it in my local server, using Chrome.
I try the same link, only changing the server name to my colleauge's server and it works fine.
I did the same things that he did in IIS. We have same OS and same IIS version.
I tried different 3ws files but always get the same error.

Unable to load data
0ms: CE Web Viewer version: 2.3 [ | html: ]
16ms: GL detect: WebGL 1.0 (OpenGL ES 2.0 Chromium) More
172ms: Loading scene file : ../webscenes/mazliach.3ws
967ms: Unable to load data Error status 404 on ../webscenes/mazliach.3ws?gzipHeader=true
CityEngine Web Viewer Help
CityEngine Web Viewer HelpArcGIS OnlineCityEngineEsri.comContact Us
Unnamed Scene
HelpArcGIS Online

Our client has the same error.

We downloaded the web viewer from : http://www.arcgis.com/home/item.html?id=38fede3935a440e49cf316dcae6aae47

Thanks a lot,
Tags (2)
0 Kudos
2 Replies
New Contributor III
Hi everybody,

I found the problem.
I forgot to add the .3ws to the Mime types.
As soon as I did that, it started to work.

0 Kudos
Frequent Contributor II
0 Kudos