Select to view content in your preferred language

Terrain suddenly not displaying in City Engine

04-07-2024 10:44 PM
New Contributor II

Hi All, for some reason terrain layers and imagery suddenly aren't displaying in City engine 2023.1 in the viewport?

If I add a colour to the layer the general area appears as that colour (example below with the green), but that's all. No actual terrain geometry appears to be there either, its just shows as being flat. Other data imports just fine (such as the roads etc showing in the screenshots) when using the "Get map data" feature, but no terrain or map imagery, really bizarre.

Even old projects which worked fine a few weeks ago don't seem to display terrain imagery or geometry any more. 

I've tried loading up fresh projects, loading different areas, played with the resolutions etc. I have also ensured I have "Framed the area", the map and terrain data just wont show. Nothing seems to work!!

I have a copy of CityEngine 2021 and that seems to work fine, so appears to be a bug/issue in 2023 only. Anyone have any ideas what the heck is going on and how to resolve it?


0 Kudos
1 Reply
New Contributor III

Have you checked 'Map Layers' in your visibility settings?
I often forget and turn that layer off.





0 Kudos