street growth not working correctly

382
1
07-21-2012 08:06 AM
by Anonymous User
Not applicable
Original User: rn216

Hi,
My main focus I am trying to accomplish is for the majority of my each lot not to exceed 12 meters in width and 9 meters in depth. In addition, I would like for only 2 lots facing back to back leaving no offset, which means that my block depth cannot exceed 18 meters. (see fig 1)

I thought by setting the long length, long length deviation, short length, and short length deviation to smaller values then the default settings, I would be able to accomplish this, but all I get is one street, even though I have set the total number of streets to 500. (see fig 2) What am I doing wrong?

fig 1.
[ATTACH=CONFIG]16297[/ATTACH]

fig 2.
[ATTACH=CONFIG]16298[/ATTACH]
Tags (2)
0 Kudos
1 Reply
by Anonymous User
Not applicable
Original User: matthiasbuehler

hey !

Sorry for the late reply, I've been in holidays.


I'm not sure how well you know the 'Dynamic City Layouts' system of CityEngine yet, but there's a difference in 'growing streets' and setting the Block Subdivision.

Streets ( center lines ) define Blocks, so of course, if you grow streets, you get Blocks.

Once you have a Block, you can select it (select the dashed line) and set it's specific Block Subdivision settings in the Inspector.


Let me know if so far, all is clear.
0 Kudos